Callback VPN restabelecido

Resolved

Callback VPN restabelecido
Posted Sep 04, 2025 - 10:05 GMT-03:00

Investigating

Callback VPN com falha, investigando
Posted Sep 04, 2025 - 09:55 GMT-03:00
This incident affected: External OpenVPN Raspberry Device Check.